Bug 1293384 - watchdog.d and python script
Summary: watchdog.d and python script
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy
Version: 7.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Simon Sekidde
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On: 1255020
Blocks: 1292071 1607798
TreeView+ depends on / blocked
 
Reported: 2015-12-21 15:51 UTC by Martin Juricek
Modified: 2018-10-30 10:00 UTC (History)
9 users (show)

Fixed In Version: selinux-policy-3.13.1-174.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1255020
: 1607798 (view as bug list)
Environment:
Last Closed: 2018-10-30 09:59:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3111 None None None 2018-10-30 10:00:02 UTC

Comment 2 Miroslav Grepl 2016-04-28 13:12:16 UTC
Ok the problem is the target context is different from watchdog_unconfined_exec_t. Is there a chance to avoid the symlink here? Can you just copy it?

Comment 3 John Ruemker 2016-04-28 14:05:17 UTC
(In reply to Miroslav Grepl from comment #2)
> Ok the problem is the target context is different from
> watchdog_unconfined_exec_t. Is there a chance to avoid the symlink here? Can
> you just copy it?

That would lead to a large risk that our customers are using outdated releases of this script even after updating their packages. 

I wonder if we could have the rpm package apply the proper context on the target file at installation?

Comment 21 errata-xmlrpc 2018-10-30 09:59:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3111


Note You need to log in before you can comment on or make changes to this bug.