Bug 1293391 - Rebase openstack-cinder to 7.0.1
Rebase openstack-cinder to 7.0.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: ga
: 8.0 (Liberty)
Assigned To: Eric Harney
lkuchlan
: Rebase
Depends On:
Blocks: 1295576
  Show dependency treegraph
 
Reported: 2015-12-21 11:12 EST by Sergey Gotliv
Modified: 2016-04-26 11:33 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-cinder-7.0.1-2.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:20:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 260140 None None None 2015-12-21 13:54 EST

  None (edit)
Description Sergey Gotliv 2015-12-21 11:12:58 EST
Rebase openstack-cinder to 7.0.1
Comment 4 lkuchlan 2016-01-31 05:34:06 EST
[heat-admin@overcloud-controller-0 ~]$ rpm -qa | grep cinder
python-cinder-7.0.1-5.el7ost.noarch
openstack-cinder-7.0.1-5.el7ost.noarch
python-cinderclient-1.4.0-1.el7ost.noarch
Comment 5 errata-xmlrpc 2016-04-07 17:20:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.