Bug 1293573 - plasma-desktop sometimes crashes while hovering over application icon in taskbar
plasma-desktop sometimes crashes while hovering over application icon in taskbar
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdelibs (Show other bugs)
6.7
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
: ZStream
Depends On: 1281742
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 03:49 EST by Jan Kurik
Modified: 2016-02-09 04:05 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Hovering the mouse cursor over an item in the taskbar sometimes caused the plasma-desktop to terminate unexpectedly. The underlying source code has been modified to fix this bug, and the plasma-desktop no longer crashes in the described situation.
Story Points: ---
Clone Of: 1281742
Environment:
Last Closed: 2016-02-09 04:05:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-12-22 03:49:18 EST
This bug has been copied from bug #1281742 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 3 Jan Grulich 2015-12-22 03:50:52 EST
Granting dev_ack+, already fixed for RHEL 6.8.
Comment 4 Jan Grulich 2016-01-05 09:03:22 EST
Fixed in kdelibs-4.3.4-24.el6_7.
Comment 8 errata-xmlrpc 2016-02-09 04:05:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0143.html

Note You need to log in before you can comment on or make changes to this bug.