Bug 1293619 - [Doc RFE] Add a new chapter on how to maintain/use RHGS in a container
[Doc RFE] Add a new chapter on how to maintain/use RHGS in a container
Status: CLOSED DUPLICATE of bug 1293618
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide (Show other bugs)
3.1
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Bhavana
storage-qa-internal@redhat.com
: Documentation, FutureFeature, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 07:37 EST by Anjana Suparna Sriram
Modified: 2016-02-08 03:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 03:38:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anjana Suparna Sriram 2015-12-22 07:37:09 EST
Document URL: New chapter to be authored on how to use/manage RHGS as a container


Additional information: 

1) RHGS Container Feature Content Plan: https://mojo.redhat.com/docs/DOC-1059298

2) Containerized RHGS Phase2 Delivery summary: https://docs.google.com/document
/d/1o4_funQmy91dmIG_qAuxowDwfk1jrRIyrGx2wzXNNmU/edit#

3) Test Strategy: https://docs.google.com/document/d/1tPUYLlxdnhhDfSyues4U99j5V3INTH-9k2YzP-Fm94g/edit



Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 3 Anjana Suparna Sriram 2016-02-08 03:38:11 EST
Duplicate bug. The changes will be tracked in 1293618.

*** This bug has been marked as a duplicate of bug 1293618 ***

Note You need to log in before you can comment on or make changes to this bug.