Bug 1293620 - When enable SSL on cinder endpoint, python-cinderclient version 1.2.1-1 stop working
When enable SSL on cinder endpoint, python-cinderclient version 1.2.1-1 stop...
Status: CLOSED DUPLICATE of bug 1241162
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-cinderclient (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: Gorka Eguileor
nlevinki
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 07:45 EST by Ondrej
Modified: 2018-02-08 06:07 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-09 05:38:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Sergey Gotliv 2016-01-04 04:25:41 EST
Looks like the issue described in BZ#1241162. And of course the same workaround is proposed https://bugzilla.redhat.com/show_bug.cgi?id=1241162#c5 until we revert the patch causes that problem.
Comment 7 Gorka Eguileor 2016-02-09 05:38:35 EST

*** This bug has been marked as a duplicate of bug 1241162 ***

Note You need to log in before you can comment on or make changes to this bug.