Bug 1293657 - nautilus: file list occupies only half of the frame
nautilus: file list occupies only half of the frame
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 10:34 EST by Eugene
Modified: 2015-12-30 13:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-30 13:03:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
webm representing the problem (1.58 MB, application/octet-stream)
2015-12-22 10:34 EST, Eugene
no flags Details

  None (edit)
Description Eugene 2015-12-22 10:34:42 EST
Created attachment 1108661 [details]
webm representing the problem

Description of problem:

File list occupies only half of the frame after pressing ``Other Locations''

Version-Release number of selected component (if applicable):

nautilus 3.18.3 from fedora repos

How reproducible:

Steps to Reproduce:
1. Launch nautilus
2. Press ``Other Locations (Другие места)''

Actual results:

file list occupies only half of the frame

Expected results:

file list should occupy the whole frame
Comment 1 Eugene 2015-12-30 13:03:26 EST
Ok. It is not a nautilus bug, the problem was caused by ``nautilus-terminal-1.0-1.fc23.5.noarch´´ package installed.

Note You need to log in before you can comment on or make changes to this bug.