Bug 1293662 - Disk remains locked after create snapshot
Disk remains locked after create snapshot
Status: CLOSED DUPLICATE of bug 1293663
Product: ovirt-engine
Classification: oVirt
Component: BLL.Storage (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-3.6.3
: 3.6.3
Assigned To: Allon Mureinik
Aharon Canan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 10:45 EST by Arik
Modified: 2015-12-24 08:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-22 12:29:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Arik 2015-12-22 10:45:02 EST
Description of problem:
When taking a snapshot for VM with one disk, the disk remains lock.

Version-Release number of selected component (if applicable):


How reproducible:
Not always

Steps to Reproduce:
1. Run a VM
2. Take (live) snapshot (with memory - I don't think it matters)
3.

Actual results:
The snapshot is created successfully but the disk remains lock long after the operation is finished.

Expected results:
The lock for the disk should be released.

Additional info:
I also get 2 audit logs that say "snapshot ... creation for .. has been completed"
it seems that for some reason the command is ended successfully twice..
Comment 1 Gil Klein 2015-12-22 12:29:31 EST

*** This bug has been marked as a duplicate of bug 1293663 ***

Note You need to log in before you can comment on or make changes to this bug.