Bug 1293688 - Containers dashboard should show node and network utilization
Containers dashboard should show node and network utilization
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Ari Zellner
Einat Pacifici
container
: ZStream
Depends On: 1321561
Blocks: 1295568
  Show dependency treegraph
 
Reported: 2015-12-22 12:14 EST by Ari Zellner
Modified: 2017-05-08 11:05 EDT (History)
13 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1295568 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:23:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Showing failed Node utilization (75.25 KB, image/png)
2016-04-11 05:08 EDT, Einat Pacifici
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1348 normal SHIPPED_LIVE CFME 5.6.0 bug fixes and enhancement update 2016-06-29 14:50:04 EDT

  None (edit)
Description Ari Zellner 2015-12-22 12:14:46 EST
Description of problem:
Containers dashboard should show cards with charts depicting node and network utilization

Version-Release number of selected component (if applicable):
5.5.2

Steps to Reproduce:
1. Go to containers -> overview
Comment 2 Ari Zellner 2015-12-22 12:15:20 EST
Assign to me please.
Comment 3 Federico Simoncelli 2016-01-04 11:53:12 EST
Ari can you provide the github links? Thanks.
Comment 4 Federico Simoncelli 2016-01-04 11:53:13 EST
Ari can you provide the github links? Thanks.
Comment 6 Ari Zellner 2016-01-05 08:55:15 EST
Additional pending PR:
https://github.com/ManageIQ/manageiq/pull/6036
Comment 7 Barak 2016-01-11 09:22:34 EST
Moved to POST as all patches were merged
Comment 8 Einat Pacifici 2016-04-11 05:08 EDT
Created attachment 1145872 [details]
Showing failed Node utilization
Comment 9 Federico Simoncelli 2016-04-11 05:11:04 EDT
Einat these metrics need 1 day rollups, have you waited for that?
Comment 10 Einat Pacifici 2016-04-27 03:42:26 EDT
Ari,

I have waited only 3 hours. No data was available after 3 hours. Please assign this bug back to me and I will retest with a full 24 hour rollup.
Comment 11 Federico Simoncelli 2016-04-29 08:06:27 EDT
Ari if everything was handled here (all the relevant PR are merged, and present in *Darga*) please move this to POST. Thanks.
Comment 12 Ari Zellner 2016-05-02 08:36:26 EDT
Federico, absolutely. 
Moving to post
Comment 13 Einat Pacifici 2016-05-15 07:23:44 EDT
In CFME - Compute --> Containers --> Overview: User can see chart with: 
1. Aggregated Node utilization
2. Node utilization
Comment 15 errata-xmlrpc 2016-06-29 11:23:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.