Bug 1293774 - [abrt] systemd: ioctl(): systemd-udevd killed by SIGABRT
[abrt] systemd: ioctl(): systemd-udevd killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:0189a33a351106fde23a07c7f01...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 23:01 EST by Oleg R. Dubovko
Modified: 2016-01-30 11:23 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:52:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.08 KB, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: cgroup (206 bytes, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: core_backtrace (1.67 KB, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: dso_list (1.45 KB, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: environ (174 bytes, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: maps (7.79 KB, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: mountinfo (3.81 KB, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: namespaces (81 bytes, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: open_fds (2.92 KB, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: proc_pid_status (972 bytes, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details
File: var_log_messages (265 bytes, text/plain)
2015-12-22 23:02 EST, Oleg R. Dubovko
no flags Details

  None (edit)
Description Oleg R. Dubovko 2015-12-22 23:01:55 EST
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-udevd
crash_function: ioctl
executable:     /usr/lib/systemd/systemd-udevd
global_pid:     643
kernel:         4.2.6-301.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 ioctl at ../sysdeps/unix/syscall-template.S:84
 #1 synthesize_change at src/udev/udevd.c:1042
 #2 on_inotify.lto_priv.284 at src/udev/udevd.c:1147
 #3 source_dispatch.lto_priv.220 at src/libsystemd/sd-event/sd-event.c:2117
 #4 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2473
 #5 sd_event_run at src/libsystemd/sd-event/sd-event.c:2501
 #6 sd_event_loop at src/libsystemd/sd-event/sd-event.c:2521
 #7 run at src/udev/udevd.c:1629
Comment 1 Oleg R. Dubovko 2015-12-22 23:02:03 EST
Created attachment 1108790 [details]
File: backtrace
Comment 2 Oleg R. Dubovko 2015-12-22 23:02:05 EST
Created attachment 1108791 [details]
File: cgroup
Comment 3 Oleg R. Dubovko 2015-12-22 23:02:06 EST
Created attachment 1108792 [details]
File: core_backtrace
Comment 4 Oleg R. Dubovko 2015-12-22 23:02:08 EST
Created attachment 1108793 [details]
File: dso_list
Comment 5 Oleg R. Dubovko 2015-12-22 23:02:10 EST
Created attachment 1108794 [details]
File: environ
Comment 6 Oleg R. Dubovko 2015-12-22 23:02:11 EST
Created attachment 1108795 [details]
File: limits
Comment 7 Oleg R. Dubovko 2015-12-22 23:02:13 EST
Created attachment 1108796 [details]
File: maps
Comment 8 Oleg R. Dubovko 2015-12-22 23:02:15 EST
Created attachment 1108797 [details]
File: mountinfo
Comment 9 Oleg R. Dubovko 2015-12-22 23:02:16 EST
Created attachment 1108798 [details]
File: namespaces
Comment 10 Oleg R. Dubovko 2015-12-22 23:02:18 EST
Created attachment 1108799 [details]
File: open_fds
Comment 11 Oleg R. Dubovko 2015-12-22 23:02:19 EST
Created attachment 1108801 [details]
File: proc_pid_status
Comment 12 Oleg R. Dubovko 2015-12-22 23:02:21 EST
Created attachment 1108803 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 04:52:45 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.