Bug 1293789 - The playbook in packages should support containerized installation
The playbook in packages should support containerized installation
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Scott Dodson
Ma xiaoqiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 00:38 EST by Ma xiaoqiang
Modified: 2016-07-03 20:46 EDT (History)
5 users (show)

See Also:
Fixed In Version: openshift-ansible-3.0.21-1.git.0.1aaebc8.el7aos
Doc Type: Enhancement
Doc Text:
Feature: Containerized installations Reason: This release supports installations on Atomic Host Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 14:43:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ma xiaoqiang 2015-12-23 00:38:05 EST
Description of problem:
The playbook in packages should support containerized installation

Version-Release number of selected component (if applicable):
[ose-3.1.1.0/2015-12-19.3]
atomic-openshift-utils-3.0.20-1.git.0.3703f1b.el7aos.noarch

How reproducible:
Always


Steps to Reproduce:

1. check the primary key in the playbook
 # grep -r "is_containerize" /usr/share/ansible/*



Actual results:
the playbook in packages does not support containerized installation



Expected results:
The playbook in packages should support containerized installation

Additional info:
Comment 1 Brenton Leanhardt 2016-01-04 10:32:35 EST
I'm assuming the packages just need to be rebuilt since the containerized installation PR was merged.
Comment 3 Ma xiaoqiang 2016-01-06 04:55:37 EST
Check against openshift-ansible-3.0.21-1.git.6.d562263.el7aos.noarch

Install containerized env successfully without manageiq.
Comment 5 errata-xmlrpc 2016-01-27 14:43:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0075

Note You need to log in before you can comment on or make changes to this bug.