Bug 1293809 - Wrong qemu-kvm-rhev package in rhev-hypervisor6-6.7-20151218.1
Wrong qemu-kvm-rhev package in rhev-hypervisor6-6.7-20151218.1
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.5.7
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Fabian Deutsch
cshao
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 02:10 EST by cshao
Modified: 2016-02-10 15:05 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-23 04:08:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2015-12-23 02:10:39 EST
Description of problem:
The qemu-kvm-rhev package in rhev-hypervisor6-6.7-20151218.1 is wrong. It should include newer qemu-kvm-rhev (qemu-kvm-rhev-0.12.1.2-2.479.el6_7.3) package.

# rpm -qa | grep qemu-kvm
qemu-kvm-rhev-0.12.1.2-2.479.el6_7.2.x86_64


Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.7-20151218.1 
ovirt-node-3.2.3-30.el6.noarch
qemu-kvm-rhev-0.12.1.2-2.479.el6_7.2.x86_64


How reproducible:
100%


Steps to Reproduce:
1. Check the qemu-kvm-rhev version in rhev-hypervisor6-6.7-20151218.1 


Actual results:
The qemu-kvm-rhev package in rhev-hypervisor6-6.7-20151218.1 is wrong. It should include newer qemu-kvm-rhev package.


Expected results:
It should include newer qemu-kvm-rhev package.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.