Bug 1293974 - [Docs] [Director] The current documentation points to "openstack baremetal list" which does not exist in 8.0
[Docs] [Director] The current documentation points to "openstack baremetal li...
Status: CLOSED DUPLICATE of bug 1289616
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
x86_64 Linux
medium Severity low
: ga
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 15:31 EST by Dan Yasny
Modified: 2016-01-24 20:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-24 20:53:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2015-12-23 15:31:48 EST
Description of problem:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Scenario_2_Using_the_CLI_to_Create_a_Basic_Overcloud.html#sect-Registering_Nodes_for_the_Basic_Overcloud  

The last command in the subchapter is "openstack baremetal list". In 8.0 this command does not exist at all, probably replaced by "ironic node-list"

Version-Release number of selected component (if applicable):
7 -> 8


Expected results:

Remove the command in upcoming OSPd 8 documentation, replace with a valid command for node verification post-introspection (ironic node-list)

Additional info:

python-openstackclient-1.7.1-1.el7ost.noarch
Comment 2 Andrew Dahms 2016-01-07 01:09:04 EST
Assigning to Dan for review.
Comment 3 Dan Macpherson 2016-01-24 20:53:43 EST
Thanks, Dan. I'm going to use BZ#1289616 to track this issue. Marking this bug as a duplicate.

*** This bug has been marked as a duplicate of bug 1289616 ***

Note You need to log in before you can comment on or make changes to this bug.