Bug 1294036 - [zh_CN] The "Manual settings" should translate to "手动设置" but "手册设置"
[zh_CN] The "Manual settings" should translate to "手动设置" but "手册设置"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: system-config-kdump (Show other bugs)
7.2
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Martin Milata
Qiao Zhao
: Translation
Depends On:
Blocks: 1262678 1340415 1303014
  Show dependency treegraph
 
Reported: 2015-12-24 03:27 EST by fine.fan
Modified: 2016-11-04 03:48 EDT (History)
11 users (show)

See Also:
Fixed In Version: system-config-kdump-2.0.13-14.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:48:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of Manual setting. (9.61 KB, image/png)
2015-12-24 03:27 EST, fine.fan
no flags Details
Screensho showing expected zh_CN translation for the reported source string 'Manual settings', now fixed in system-config-kdump-2.0.13-14.el7 (23.14 KB, image/png)
2016-07-05 05:49 EDT, sandeep shedmake
no flags Details

  None (edit)
Description fine.fan 2015-12-24 03:27:00 EST
Created attachment 1109155 [details]
Screen shot of Manual setting.

Description of problem:
When I open system-config-kdump  GUI in a Chinese RHEL7.2 Gnome Env.
I found that the translate of "Manual settings" in "Basic Settings" tab is wrong.
What I saw is "手册设置" that means config the user guid .
It should be "手动设置" that means config it by hands.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install a RHEL7.2  with Gnome Server in zh-CN(Chinese)
2.Login with root and open system-config-kdump 
3.Check the "Manual setting" translate

Actual results:
"手册设置"

Expected results:
“手动设置”

Additional info:
Comment 6 Noriko Mizumoto 2016-04-12 03:15:15 EDT
The translation corrected.
"Manual setting" -> "手动设置"
Comment 8 Noriko Mizumoto 2016-06-16 22:54:07 EDT
Please give devel-ack '+'.
Comment 9 Satyabrata Maitra 2016-06-29 00:56:45 EDT
system-config-kdump is in ACL[1] for RHEL7.3 and localization team already finished translation of this package as per bug #1303014 comment #10

Requesting devel to provide devel_ack and include it in the respective erratum or creating one.
[1] : https://home.corp.redhat.com/wiki/rhel-73-approved-packages
Comment 10 Satyabrata Maitra 2016-06-29 01:06:05 EDT
Hi Noriko

As localization team already finished 100% translation (comment #10), and its desired to be fixed in RHEL7.3.0, may I request you to add this bug in L10NRPL - Bug #1340415 in "Depends on" section of L10NRPL bug.

Regards
Satya
Comment 12 sandeep shedmake 2016-07-05 05:49 EDT
Created attachment 1176337 [details]
Screensho showing expected zh_CN translation for the reported source string 'Manual settings', now fixed in system-config-kdump-2.0.13-14.el7

$ rpm -q system-config-kdump 
system-config-kdump-2.0.13-14.el7.noarch
$ echo $?
0
Comment 15 errata-xmlrpc 2016-11-04 03:48:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2512.html

Note You need to log in before you can comment on or make changes to this bug.