Bug 1294065 - plasma-desktop crashes in TaskManager::TaskItem::task
plasma-desktop crashes in TaskManager::TaskItem::task
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase-workspace (Show other bugs)
6.5
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
: ZStream
Depends On:
Blocks: 1320510
  Show dependency treegraph
 
Reported: 2015-12-24 06:15 EST by Siteshwar Vashisht
Modified: 2016-05-10 15:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1320510 (view as bug list)
Environment:
Last Closed: 2016-05-10 15:37:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backported patch (9.44 KB, patch)
2015-12-24 06:18 EST, Siteshwar Vashisht
no flags Details | Diff

  None (edit)
Description Siteshwar Vashisht 2015-12-24 06:15:40 EST
Description of problem:
plasma-desktop crashes in TaskManager::TaskItem::task

Version-Release number of selected component (if applicable):
kdebase-workspace-4.3.4-30.el6_6.x86_64
kdebase-workspace-libs-4.3.4-30.el6_6.x86_64

How reproducible:
Sometimes

Additional info:

The crash is similar to https://bugs.kde.org/show_bug.cgi?id=272495
Comment 3 Jan Grulich 2016-01-27 15:08:27 EST
Fixed in kdebase-workspace-4.3.4-34.el6.
Comment 12 errata-xmlrpc 2016-05-10 15:37:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0744.html

Note You need to log in before you can comment on or make changes to this bug.