Bug 1294104 - Request to package openldap for EPEL (6 & 7)
Request to package openldap for EPEL (6 & 7)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
23
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Matus Honek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-24 16:32 EST by Steve Jenkins
Modified: 2015-12-24 18:00 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-24 18:00:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Jenkins 2015-12-24 16:32:55 EST
Description of problem:
openldap appears to only be approved on F22 and F23.

I would like to be able to build a package I maintain (opendkim) using the --with-openldap flag (see http://www.opendkim.org/INSTALL) on all Fedora platforms, as well as all systemd EL platforms (currently EL6 and EL7).

Thanks,

SteveJ
Comment 1 Yaakov Selkowitz 2015-12-24 18:00:09 EST
openldap is a core RHEL/CentOS package, and therefore not in EPEL:

https://fedoraproject.org/wiki/EPEL/GuidelinesAndPolicies#Policy

Note You need to log in before you can comment on or make changes to this bug.