Bug 1294131 - Please update pymongo to the latest release
Please update pymongo to the latest release
Status: CLOSED DUPLICATE of bug 1298727
Product: Fedora
Classification: Fedora
Component: python-pymongo (Show other bugs)
rawhide
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Randy Barlow
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-25 01:28 EST by Randy Barlow
Modified: 2016-01-14 15:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-14 15:45:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Barlow 2015-12-25 01:28:48 EST
Description of problem:
As of the time of this filing, pymongo 3.2.0 is available upstream, while 3.0.3 is available downstream.

https://github.com/mongodb/mongo-python-driver/releases
Comment 1 Fedora Admin XMLRPC Client 2016-01-14 13:24:13 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Randy Barlow 2016-01-14 15:45:10 EST

*** This bug has been marked as a duplicate of bug 1298727 ***

Note You need to log in before you can comment on or make changes to this bug.