Bug 1294221 - libreoffice text box graphical glitch
libreoffice text box graphical glitch
Status: CLOSED DUPLICATE of bug 1291074
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-12-25 10:00 EST by Reartes Guillermo
Modified: 2016-01-20 10:52 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-01-20 10:52:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screenshot, se 'company' field (52.45 KB, image/png)
2015-12-25 10:00 EST, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2015-12-25 10:00:26 EST
Created attachment 1109413 [details]
screenshot, se 'company' field

Description of problem:

When erasing text from a text box the text is deleted, but the string remains on screen and new written text mixes with the old text.

I don't know for sure if this is an issue at libreoffice or at the vga level.
if it is not caused by libreoffice, please reasign.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open writer
2. open tools, options, user data  
3. select the field 'company'
4. write something, then delete it (with backspace), the cursor will go back but the text on screen will remain.
5. write again, the new text will appear over the old one.

Actual results:
when one deletes a text from a field, the text is deleted, but graphically it remains there and mixes itself with the new text.

Expected results:
if one deletes the text on a field, the field must also graphically delete the previous text.

Additional info:
this issue affects a lot of places, not just the described here. it seems to be a widespread issue, at least for me.

Hardware VGA:
00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0126] (rev 09)
Comment 1 Caolan McNamara 2016-01-20 10:52:10 EST
Doesn't happen for me. There must be some commonality with the other two similar reports of this, but something I don't share.

Using kde ?

*** This bug has been marked as a duplicate of bug 1291074 ***

Note You need to log in before you can comment on or make changes to this bug.