Bug 1294317 - Python ships /etc/tmpfiles.d/python.conf instead of /usr/lib/tmpfiles.d/python.conf
Python ships /etc/tmpfiles.d/python.conf instead of /usr/lib/tmpfiles.d/pytho...
Status: CLOSED DUPLICATE of bug 1288426
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Python Maintainers
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-26 16:41 EST by Robert Scheck
Modified: 2016-01-18 03:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-18 03:03:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2015-12-26 16:41:02 EST
Description of problem:
Python ships the file /etc/tmpfiles.d/python.conf instead of the file
/usr/lib/tmpfiles.d/python.conf - thus the RPM package touches the space
for administrators rather the space suited for RPM packages.

Version-Release number of selected component (if applicable):
python-libs-2.7.5-34.el7.x86_64

How reproducible:
Everytime, see above and below.

Actual results:
Python ships /etc/tmpfiles.d/python.conf file.

Expected results:
Python should ship /usr/lib/tmpfiles.d/python.conf file.
Comment 2 Robert Kuska 2016-01-18 03:03:33 EST

*** This bug has been marked as a duplicate of bug 1288426 ***

Note You need to log in before you can comment on or make changes to this bug.