Bug 1294405 - [abrt] systemd: ioctl(): systemd-journald killed by SIGABRT
[abrt] systemd: ioctl(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d0103daa28e7d21a4e0d66d78ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-27 23:32 EST by Niki Guldbrand
Modified: 2016-01-20 04:48 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:48:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.54 KB, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: cgroup (212 bytes, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: core_backtrace (3.26 KB, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: environ (293 bytes, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: maps (6.37 KB, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: mountinfo (4.15 KB, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-27 23:32 EST, Niki Guldbrand
no flags Details
File: open_fds (1.61 KB, text/plain)
2015-12-27 23:33 EST, Niki Guldbrand
no flags Details
File: proc_pid_status (987 bytes, text/plain)
2015-12-27 23:33 EST, Niki Guldbrand
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-12-27 23:33 EST, Niki Guldbrand
no flags Details

  None (edit)
Description Niki Guldbrand 2015-12-27 23:32:36 EST
Version-Release number of selected component:
systemd-222-10.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: ioctl
executable:     /usr/lib/systemd/systemd-journald
global_pid:     21401
kernel:         4.2.7-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ioctl at ../sysdeps/unix/syscall-template.S:84
 #1 btrfs_defrag_fd at src/basic/btrfs-util.c:636
 #2 btrfs_defrag at src/basic/btrfs-util.c:649
 #3 journal_file_open_reliably.constprop.106 at src/journal/journal-file.c:2875
 #4 find_journal.lto_priv.240 at src/journal/journald-server.c:281
 #5 write_to_journal at src/journal/journald-server.c:498
 #6 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #7 server_dispatch_message at src/journal/journald-server.c:918
 #8 server_process_syslog_message at src/journal/journald-syslog.c:377
 #9 server_process_datagram at src/journal/journald-server.c:1202
Comment 1 Niki Guldbrand 2015-12-27 23:32:45 EST
Created attachment 1109923 [details]
File: backtrace
Comment 2 Niki Guldbrand 2015-12-27 23:32:46 EST
Created attachment 1109924 [details]
File: cgroup
Comment 3 Niki Guldbrand 2015-12-27 23:32:48 EST
Created attachment 1109925 [details]
File: core_backtrace
Comment 4 Niki Guldbrand 2015-12-27 23:32:50 EST
Created attachment 1109926 [details]
File: dso_list
Comment 5 Niki Guldbrand 2015-12-27 23:32:52 EST
Created attachment 1109927 [details]
File: environ
Comment 6 Niki Guldbrand 2015-12-27 23:32:53 EST
Created attachment 1109928 [details]
File: limits
Comment 7 Niki Guldbrand 2015-12-27 23:32:55 EST
Created attachment 1109929 [details]
File: maps
Comment 8 Niki Guldbrand 2015-12-27 23:32:57 EST
Created attachment 1109930 [details]
File: mountinfo
Comment 9 Niki Guldbrand 2015-12-27 23:32:59 EST
Created attachment 1109931 [details]
File: namespaces
Comment 10 Niki Guldbrand 2015-12-27 23:33:01 EST
Created attachment 1109932 [details]
File: open_fds
Comment 11 Niki Guldbrand 2015-12-27 23:33:03 EST
Created attachment 1109933 [details]
File: proc_pid_status
Comment 12 Niki Guldbrand 2015-12-27 23:33:05 EST
Created attachment 1109934 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 04:48:56 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.