Bug 129442 - kppp connection does not work
Summary: kppp connection does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kpppload   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-09 09:03 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-09 21:30:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-08-09 09:03:48 UTC
From Bugzilla Helper:
User-Agent: Opera/7.54 (Windows 98; U)  [en]

Description of problem:
Cannot get kppp connection to work properly.  It seems to dial up my 
ISP ok, and it says it makes a connection, but when I try using a web 
browser every single URL comes back as not found.

I discovered the following:

Instead of using kppp, if I start up the network connection for the 
modem (which lists the dialup connection to my ISP, as well as my 
pc's Ethernet card) I can get a connection.  If I load a browser, all 
entered URLs are now properly found.  This is what should happen if I 
don't have a network connection and just use the kppp dialer. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Without having a connection established, run the kppp dialer.
2.
3.
    

Actual Results:  The connection does not work.

Expected Results:  The connection should work.

Additional info:

Comment 1 Ngo Than 2004-08-09 21:30:53 UTC
it's already fixed in CVS. i will make update for FC2 soon


Note You need to log in before you can comment on or make changes to this bug.