Bug 129443 - No sound from Sound Blaster sound card
Summary: No sound from Sound Blaster sound card
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 2004-08-09 09:12 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-18 12:30:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
hardware configuration (3.18 KB, text/plain)
2004-09-21 21:21 UTC, Need Real Name
no flags Details
modprobe.conf (307 bytes, text/plain)
2004-09-21 21:23 UTC, Need Real Name
no flags Details
hwconf (3.18 KB, text/plain)
2004-09-21 21:24 UTC, Need Real Name
no flags Details

Description Need Real Name 2004-08-09 09:12:17 UTC
From Bugzilla Helper:
User-Agent: Opera/7.54 (Windows 98; U)  [en]

Description of problem:
Although the older technology Sound Blaster Live card seems to be 
identified properly, no sound is produced.

How reproducible:
Doesn't work at all

Steps to Reproduce:
1.Not applicable.

Actual Results:  No sound whatsoever

Expected Results:  There should be sound.

Additional info:

Just as a point of reference - thought I would mention it:

If you look at the code that was used in Linux Mandrake (yes I know 
it is not Red Hat related) version 9.0 the sound card was properly 
identified and sound was properly produced.  However, for all 
versions of Linux Mandrake after v9.0 the sound card never worked 
again.  I suspect that the problem lies with the universal code 
shared with all flavours of Linux.

Comment 1 Bastien Nocera 2004-09-19 13:44:23 UTC
Could you please attach the contents of /etc/sysconfig/hwconf as well
as /etc/modprobe.conf to this bug?

Comment 2 Need Real Name 2004-09-21 21:21:55 UTC
Created attachment 104089 [details]
hardware configuration

Comment 3 Need Real Name 2004-09-21 21:23:38 UTC
Created attachment 104091 [details]

Comment 4 Need Real Name 2004-09-21 21:24:35 UTC
Created attachment 104092 [details]

Comment 5 David Costanzo 2005-05-05 02:37:30 UTC
I had the same problem with my sound card in FC2.  Then I upgraded to FC4-T2 and
now I have a different problem with my sound card.  I ran for many months in FC2
before I realized that I had to run "aumix" and increase the volume of "Vol" and
"PCM" levels.  The sound card worked fine, but, for some reason the volume was
set to "0" whenever I rebooted.  I never figured out why.

By the way, my hwconf also lists my sound card as:

  desc: "Creative Labs|SB Live! EMU10k1"

We may have the exact same cards (and the exact same problem).

Comment 6 Martin Stransky 2005-06-29 12:53:52 UTC
Can you be more specific where is the problem? Can you hear sound when you
adjust some channels in alsamixer or some volume-control utility, or it doesn't
work at all? And does it work in FC4?

Or do you have a problem only with system-config-soundcard?

Comment 7 Martin Stransky 2005-07-18 12:30:01 UTC
Works for me with new s-c-s...

Note You need to log in before you can comment on or make changes to this bug.