Bug 129443 - No sound from Sound Blaster sound card
No sound from Sound Blaster sound card
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-09 05:12 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-18 08:30:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hardware configuration (3.18 KB, text/plain)
2004-09-21 17:21 EDT, Need Real Name
no flags Details
modprobe.conf (307 bytes, text/plain)
2004-09-21 17:23 EDT, Need Real Name
no flags Details
hwconf (3.18 KB, text/plain)
2004-09-21 17:24 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2004-08-09 05:12:17 EDT
From Bugzilla Helper:
User-Agent: Opera/7.54 (Windows 98; U)  [en]

Description of problem:
Although the older technology Sound Blaster Live card seems to be 
identified properly, no sound is produced.

How reproducible:
Doesn't work at all

Steps to Reproduce:
1.Not applicable.
2.
3.
    

Actual Results:  No sound whatsoever

Expected Results:  There should be sound.

Additional info:

Just as a point of reference - thought I would mention it:

If you look at the code that was used in Linux Mandrake (yes I know 
it is not Red Hat related) version 9.0 the sound card was properly 
identified and sound was properly produced.  However, for all 
versions of Linux Mandrake after v9.0 the sound card never worked 
again.  I suspect that the problem lies with the universal code 
shared with all flavours of Linux.
Comment 1 Bastien Nocera 2004-09-19 09:44:23 EDT
Could you please attach the contents of /etc/sysconfig/hwconf as well
as /etc/modprobe.conf to this bug?
Comment 2 Need Real Name 2004-09-21 17:21:55 EDT
Created attachment 104089 [details]
hardware configuration
Comment 3 Need Real Name 2004-09-21 17:23:38 EDT
Created attachment 104091 [details]
modprobe.conf
Comment 4 Need Real Name 2004-09-21 17:24:35 EDT
Created attachment 104092 [details]
hwconf
Comment 5 David Costanzo 2005-05-04 22:37:30 EDT
I had the same problem with my sound card in FC2.  Then I upgraded to FC4-T2 and
now I have a different problem with my sound card.  I ran for many months in FC2
before I realized that I had to run "aumix" and increase the volume of "Vol" and
"PCM" levels.  The sound card worked fine, but, for some reason the volume was
set to "0" whenever I rebooted.  I never figured out why.

By the way, my hwconf also lists my sound card as:

  desc: "Creative Labs|SB Live! EMU10k1"

We may have the exact same cards (and the exact same problem).
Comment 6 Martin Stransky 2005-06-29 08:53:52 EDT
Can you be more specific where is the problem? Can you hear sound when you
adjust some channels in alsamixer or some volume-control utility, or it doesn't
work at all? And does it work in FC4?

Or do you have a problem only with system-config-soundcard?
Comment 7 Martin Stransky 2005-07-18 08:30:01 EDT
Works for me with new s-c-s...

Note You need to log in before you can comment on or make changes to this bug.