Bug 1294474 - Remove CLI and Developer guide links from RHGSC Home page
Remove CLI and Developer guide links from RHGSC Home page
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc-branding-rhs (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ramesh N
RHS-C QE
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-28 06:36 EST by Ramesh N
Modified: 2016-03-01 01:13 EST (History)
4 users (show)

See Also:
Fixed In Version: rhsc-branding-rhs-3.1.2-0.el6rhs
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 01:13:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot2 (828.17 KB, image/png)
2015-12-30 01:43 EST, Triveni Rao
no flags Details
screenshot1 (831.85 KB, image/png)
2015-12-30 01:44 EST, Triveni Rao
no flags Details

  None (edit)
Description Ramesh N 2015-12-28 06:36:12 EST
Description of problem:

  RHGSC CLI and Developer guides are not going to be maintained. So remove these two guides from RHGSC and respective links from RHGSC Home page.

Version-Release number of selected component (if applicable):

RHGS 3.1.2
Comment 3 Triveni Rao 2015-12-30 01:42:24 EST
This bug is verified with the fixed in version of rhsc-branding-rhs-3.1.2-0.el6rhs package.

Both RHGSC CLI and Developer guides are removed from the RHGSC home page.
Attached are the screenshots of console home page before and after the new package update.
Comment 4 Triveni Rao 2015-12-30 01:43 EST
Created attachment 1110458 [details]
screenshot2
Comment 5 Triveni Rao 2015-12-30 01:44 EST
Created attachment 1110459 [details]
screenshot1
Comment 7 errata-xmlrpc 2016-03-01 01:13:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0310.html

Note You need to log in before you can comment on or make changes to this bug.