This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1294508 - broken index on the multi-page version of the Methods Available for Automation documentation for cloudforms 4.0
broken index on the multi-page version of the Methods Available for Automatio...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.4.0
All All
unspecified Severity high
: GA
: cfme-future
Assigned To: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
doc
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-28 10:33 EST by Felix Dewaleyne
Modified: 2016-11-01 00:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-01 00:12:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Dewaleyne 2015-12-28 10:33:12 EST
Description of problem:
broken index on the multi-page version of the Methods Available for Automation  documentation for cloudforms 4.0

Document URL:  https://access.redhat.com/documentation/en/red-hat-cloudforms/4.0/methods-available-for-automation/methods-available-for-automation

Section Number and Name:  index

Describe the issue: index isn't shown

Suggestions for improvement:  

Additional information: should be similar to the single-page version ( https://access.redhat.com/documentation/en/red-hat-cloudforms/version-4.0/methods-available-for-automation/ ) which seems to be less broken, some content seems to also not be in the index in that version.
Comment 2 Andrew Dahms 2016-11-01 00:12:14 EDT
Hi Felix,

Thank you for raising this bug, and my apologies for the delay in following up on your request.

At current, this is the default appearance of the two different menus in the multi-page and single-page formats, and to my understanding, the tooling team in charge of this does not have any current plans to update this.

I will close this bug, but will continue to discuss this topic with the tooling team as part of our ongoing discussion on requirements, and will let you know should this direction change in the future.

Kind regards,

Andrew

Note You need to log in before you can comment on or make changes to this bug.