Bug 1294529 - Correct typos in comments
Correct typos in comments
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - CloudForms (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity low
: ga
: 1.0
Assigned To: Jesus M. Rodriguez
Tasos Papaioannou
Dan Macpherson
: Triaged
Depends On:
Blocks: qci-sprint-17
  Show dependency treegraph
 
Reported: 2015-12-28 15:12 EST by Thom Carlin
Modified: 2016-09-13 12:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:23:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-12-28 15:12:35 EST
Description of problem:

/etc/foreman/plugins/fusor.yaml and /opt/rh/ruby193/root/usr/share/gems/gems/fusor_server-0.0.1/config/fusor.yaml have a typo

Version-Release number of selected component (if applicable):

TP2

How reproducible:

100%

Steps to Reproduce:
1. Install RHCS-I
2. ssh into sat6 system
3. display /opt/rh/ruby193/root/usr/share/gems/gems/fusor_server-0.0.1/config/fusor.yaml AND/OR display /etc/foreman/plugins/fusor.yaml

Actual results:

# NOTE: product_name and repository_set_name are provided only for
    # convencience / display purposes. All repository finding should be
    # driven off of product_id / repository_set_id, as those are the only
    # things guaranteed not to change.

#Need Red Hat 7.1 Operating Sysetem setup including Media, architecture, and other associations.

Expected results:

# NOTE: product_name and repository_set_name are provided only for
    # convenience / display purposes. All repository finding should be
    # driven off of product_id / repository_set_id, as those are the only
    # things guaranteed not to change.

#Need Red Hat 7.1 Operating System setup including Media, architecture, and other associations.

Additional info:
Comment 1 Jesus M. Rodriguez 2016-07-08 16:03:43 EDT
Fixed by this Pull Request https://github.com/fusor/fusor/pull/1019
Comment 2 John Matthews 2016-07-18 17:12:27 EDT
QCI-1.2-RHEL-7-20160718.t.0
Comment 7 Tasos Papaioannou 2016-07-22 16:28:45 EDT
Verified on QCI-1.2-RHEL-7-20160720.t.0.
Comment 9 errata-xmlrpc 2016-09-13 12:23:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.