Bug 1294541 - Stale dependency on simplejson
Stale dependency on simplejson
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: git-cola (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-28 17:16 EST by Ville Skyttä
Modified: 2015-12-28 21:37 EST (History)
3 users (show)

See Also:
Fixed In Version: git-cola-2.3-4.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-28 21:37:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2015-12-28 17:16:54 EST
git-cola hasn't used simplejson since version 2.0.0, so the dependency should be dropped from the package.

https://github.com/git-cola/git-cola/commit/e27b9faf1524732182e22c9f2858343366b99e61
Comment 1 Kevin Kofler 2015-12-28 21:37:30 EST
Fixed in Rawhide now. Releases will get this when I push 2.4 (or something newer if it comes out), which should be soon.

Note You need to log in before you can comment on or make changes to this bug.