Bug 1294575 - Gnome-software doesnt clean unused packages on uninstall
Gnome-software doesnt clean unused packages on uninstall
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-28 22:43 EST by codename
Modified: 2016-01-19 04:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 04:26:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description codename 2015-12-28 22:43:13 EST
Thats bullshit. I've install several video editors for testing purpose. I choose openshot and deleted others include kdenlive. But now i have a half of the KDE in my system! Lolwhat? Are you serious? Why do i need it? 

I tried to delete this kde stuff with dnf autoremove. Dnf wants to remove many needed packages, even a kernel, lol. 

Package management in Fedora is ABSOLUTELY BROKEN. DO SOMETHING WITH IT!
Comment 1 Richard Hughes 2016-01-19 04:26:10 EST
Not a bugreport.

Note You need to log in before you can comment on or make changes to this bug.