Bug 1294601 - FTBFS in rawhide
FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: librasterlite2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-29 03:13 EST by Igor Gnatenko
Modified: 2015-12-29 04:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-29 04:22:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Gnatenko 2015-12-29 03:13:47 EST
http://koji.fedoraproject.org/koji/taskinfo?taskID=12331017

/usr/bin/ld: wmslite.o: undefined reference to symbol 'sqlite3_close'

Looks like missing linker flags (-lsqlite)..
Comment 1 Volker Fröhlich 2015-12-29 04:22:34 EST
That's correct. I fixed it yesterday.

Note You need to log in before you can comment on or make changes to this bug.