Bug 1294610 - No support for Radeon R7 M265
No support for Radeon R7 M265
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-29 04:30 EST by renebarbosa
Modified: 2016-05-27 06:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-27 06:57:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci (1.59 KB, text/plain)
2015-12-29 04:30 EST, renebarbosa
no flags Details
dmesg (4.25 KB, text/plain)
2015-12-29 04:32 EST, renebarbosa
no flags Details

  None (edit)
Description renebarbosa 2015-12-29 04:30:29 EST
Created attachment 1110132 [details]
lspci

Description of problem: Fedora 23 do not play nice with a Dell Inspiron 5447 laptop. This laptop have hybrid graphics (i915 and amdgpu) and looks like the support for the ATI card is buggy.


Version-Release number of selected component (if applicable):
Latest kernel package of Fedora 23.

How reproducible:
Just boot the system and check dmesg.


Actual results:
There are some errors when starting the discrete card, both modules are loaded. I can't disable the discrete card (as vgaswitcheroo is not disponible), my system is overheating (fans are always active).


Expected results:
Boot without glitches and I will can disable the card using /sys/kernel/debug/vgaswitcheroo/switch.

Additional info:
lspci and dmesg attached.
Comment 1 renebarbosa 2015-12-29 04:32 EST
Created attachment 1110133 [details]
dmesg
Comment 2 renebarbosa 2015-12-29 07:33:16 EST
Upstream bug found:
https://bugs.freedesktop.org/show_bug.cgi?id=92270
Comment 3 renebarbosa 2016-05-26 21:41:06 EDT
Issue fixed after installing the kernel 4.5.x from updates-testing in F23.

Note You need to log in before you can comment on or make changes to this bug.