This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1294621 - quota: limit xattr not healed for root dir on a newly added bricks
quota: limit xattr not healed for root dir on a newly added bricks
Status: CLOSED WORKSFORME
Product: GlusterFS
Classification: Community
Component: quota (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vijaikumar Mallikarjuna
: ZStream
Depends On: 1294620
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-29 05:14 EST by Vijaikumar Mallikarjuna
Modified: 2016-05-11 18:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1294620
Environment:
Last Closed: 2016-02-15 01:51:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijaikumar Mallikarjuna 2016-02-15 01:51:34 EST
Problem mentioned in description was because of environment issue, where hook script was not executed because I had not set /usr/local/bin in the my PATH variable.

Note You need to log in before you can comment on or make changes to this bug.