Bug 1294672 - When deployment finishes you get: No handlers could be found for logger "oslo_config.cfg"
When deployment finishes you get: No handlers could be found for logger "oslo...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity medium
: ---
: 10.0 (Newton)
Assigned To: Hugh Brock
Shai Revivo
:
: 1294673 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-29 10:01 EST by Udi
Modified: 2016-10-10 00:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-10 00:22:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Udi 2015-12-29 10:01:13 EST
Description of problem:
When deploying the overcloud, the following is dumped to the console after the deployment is ready:

No handlers could be found for logger "oslo_config.cfg"


Version-Release number of selected component (if applicable):
python-tripleoclient-0.0.11-5.el7ost.noarch


How reproducible:
100%


Steps to Reproduce:
1. Deploy an overcloud. I deployed with 3 controllers and 3 computes on bare metals, but it should probably be reproducible in any deployment.


Actual results:
No handlers could be found for logger "oslo_config.cfg"


Additional info:
The error seems to be harmless, the deployment works.
Comment 2 Udi 2015-12-29 10:03:04 EST
*** Bug 1294673 has been marked as a duplicate of this bug. ***
Comment 4 Mike Burns 2016-04-07 17:03:37 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 6 Udi 2016-06-30 06:53:18 EDT
This seems to fixed in the current release (9.0 puddle from June 27)

Note You need to log in before you can comment on or make changes to this bug.