Bug 1294702 - Rebase etcd to v2.2.2
Rebase etcd to v2.2.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: etcd (Show other bugs)
7.2
x86_64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Chaloupka
atomic-bugs@redhat.com
: Extras, Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-29 14:54 EST by Jan Chaloupka
Modified: 2016-02-16 11:40 EST (History)
9 users (show)

See Also:
Fixed In Version: etcd-2.2.2-1.el7_2.src.rpm
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 2.2.2 Highlights, important fixes, or notable enhancements: * debug info provided * more and better log and error output * fix various data races * others (digest): 2.1.2 * refuse to start when listening on HTTPS and the TLS cert and/or key is missing * improve retry mechanism when using the etcd discovery service * limit the max election timeout setting to 50 seconds * support cluster health check when auth is enabled 2.2.1 * support literal IPv6 address with zone in URL flags
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 11:40:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0231 normal SHIPPED_LIVE etcd bug fix and enhancement update 2016-02-16 16:39:11 EST

  None (edit)
Comment 6 errata-xmlrpc 2016-02-16 11:40:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0231.html

Note You need to log in before you can comment on or make changes to this bug.