Bug 1294759 - [GSS] - glusterfs (Fuse Client) invoked oom-killer
[GSS] - glusterfs (Fuse Client) invoked oom-killer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: fuse (Show other bugs)
3.1
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Raghavendra G
storage-qa-internal@redhat.com
: ZStream
: 1353774 (view as bug list)
Depends On: 958801
Blocks: 1369781 1353774
  Show dependency treegraph
 
Reported: 2015-12-30 02:06 EST by Bipin Kunal
Modified: 2017-02-10 04:26 EST (History)
22 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 958801
Environment:
Last Closed: 2017-02-10 04:26:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 484343 None None None 2015-12-30 02:06 EST

  None (edit)
Comment 26 Bipin Kunal 2016-08-23 08:39:37 EDT
Raghu,

Are you expecting client logs for customer ? or you have received from Prashant?

-Regards,
Bipin
Comment 27 Raghavendra G 2016-08-24 01:32:03 EDT
Hi Bipin,

I got logs for one mount. I've updated my findings from that log in comment 25. Logs from other mount processes are helpful to figure out Is there a dict leak (going by statedump it seems there is a leak, but I've not figured out a way to say conclusively so)? If so why?

regards,
Raghavendra.
Comment 28 Prashant Dhange 2016-08-24 02:30:51 EDT
Hi Raghavendra,

The sosreport from the client system is uploaded to collab-shell. It has the logs for all gluster fuse processes. Kindly let me know if you need any other logs or sosreports.

Regards,
Prashant
Comment 38 Oonkwee Lim_ 2016-08-26 12:36:29 EDT
*** Bug 1353774 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.