Bug 129484 - /usr/lib/openoffice has disappeared
/usr/lib/openoffice has disappeared
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-09 13:02 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 07:21:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-08-09 13:02:11 EDT
Description of problem:
Some documents that I have previously created using OpenOffice.org can
no longer be modified because of a BASIC path starting
"/usr/lib/openoffice".  An error dialog appeared, and clicking OK just
made the error dialog appear again.  This path no longer exists, but
creating a symlink to /usr/lib/ooo-1.1 works around the problem.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-3

How reproducible:
Don't know.
Comment 1 Dan Williams 2004-09-18 00:41:16 EDT
hmmm.  should have been fixed already.  Can you remove the symlink and
grep your ~/.rhopenoffice1.1 for "/usr/lib/openoffice" ?

THanks!
Comment 2 Tim Waugh 2004-09-23 06:35:39 EDT
No output from 'find ~/.rhopenoffice1.1 -type f |xargs grep
/usr/lib/openoffice'.

I don't remember which document caused me to file this bug now. :-/  I
can't find one that causes the original problem anyway.
Comment 3 Dan Williams 2004-09-28 16:44:30 EDT
Hmm, in this case if we can't get the file causing the problem, we
can't really do anything about it...  The files we know about are
already modified to fix this in the startup script, but for any
additonal files we need the name.

If you grep your ~/.rhopenoffice directory for just "openoffice" what
do you get?
Comment 4 Tim Waugh 2004-09-30 07:21:41 EDT
Lots of things, but no suspicious pathnames.  I'm pretty sure this
problem is fixed, whatever it was.

Note You need to log in before you can comment on or make changes to this bug.