Bug 1294844 - [DOCS] RHEL 7.1 limitations with 3.1
[DOCS] RHEL 7.1 limitations with 3.1
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-30 11:27 EST by Ryan Howe
Modified: 2016-01-28 10:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 10:45:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Howe 2015-12-30 11:27:36 EST
Document URL: https://docs.openshift.com/enterprise/3.1/install_config/install/prerequisites.html#software-prerequisites

https://docs.openshift.com/enterprise/3.1/install_config/install/prerequisites.html#system-requirements

Describe the issue: 
- Can we include a list of the limitation using RHEL 7.1 with OSE 3.1
    - Example: network isolation capability in OSE unable to use with 7.1


Additional Information: 

- Also can we get a list of required OSE component versions 
    ectd
    ansible 
    docker  --- Docker 1.8.2 or higher
Comment 2 Eric Rich 2016-01-28 06:09:30 EST
The docs already state:

OpenShift Enterprise (OSE) 3.x requires Red Hat Enterprise Linux (RHEL) 7.1 or higher. OSE 3.1.x requires Docker 1.8.2 or higher. Upgrade the Docker packages in RHEL 7.1 before installing or upgrading to OSE 3.1.

Can this be closed?

Note You need to log in before you can comment on or make changes to this bug.