Bug 1294863 - Add python-flock to epel
Add python-flock to epel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-flock (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Dorňák
Fedora Extras Quality Assurance
: Tracking
Depends On: 1409888 1409889
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-30 13:29 EST by Pete Peterson
Modified: 2017-01-24 15:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1409888 1409889 (view as bug list)
Environment:
Last Closed: 2017-01-24 15:53:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Peterson 2015-12-30 13:29:03 EST
I'm tagging with the wrong component, because I cannot determine the correct one. Please change it.

Description of problem: Add python-flock to epel6 and epel7.

Currently python-flock is available in f22, f23, and rawhide (https://apps.fedoraproject.org/packages/python-flock), and easily rebuilds (via copr) in rhel6 and rhel7 (https://copr.fedoraproject.org/coprs/mantid/mantid/build/150778/). This request is to push the button for the two additional systems and push out to epel.

This is a single python file with associated documentation.
Comment 1 Jan Kurik 2016-02-24 09:11:32 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Note You need to log in before you can comment on or make changes to this bug.