Bug 1294948 - RHOS Director should enable the configuration of DVR
Summary: RHOS Director should enable the configuration of DVR
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: 10.0 (Newton)
Assignee: Brent Eagles
QA Contact: GenadiC
URL:
Whiteboard:
Depends On:
Blocks: 1188010
TreeView+ depends on / blocked
 
Reported: 2015-12-31 07:59 UTC by Itzik Brown
Modified: 2016-12-14 15:20 UTC (History)
11 users (show)

Fixed In Version: openstack-tripleo-heat-templates-5.0.0-0.20160907212643.90c852e.2.el7ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 15:20:16 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC
OpenStack gerrit 332147 None None None 2016-07-26 18:19:43 UTC

Description Itzik Brown 2015-12-31 07:59:52 UTC
Description of problem:
Following [1] Director should enable the use of Distributed Virtual Router (DVR).


[1] https://bugzilla.redhat.com/show_bug.cgi?id=1188010

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Mike Burns 2016-04-07 21:03:37 UTC
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.

Comment 7 Alexander Stafeyev 2016-10-30 10:19:07 UTC
Due to configuration gaps in dvr yaml files, there is no external connectivity from compute nodes . 

See the following - 
https://bugzilla.redhat.com/show_bug.cgi?id=1388438

Br 
Alex

Comment 8 Assaf Muller 2016-11-17 22:52:22 UTC
Issue was documentation, and as Alex pointed out we already have a bug open on that. The technical Director DVR integration is sound.

Comment 11 errata-xmlrpc 2016-12-14 15:20:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.