Bug 1294949 - [abrt] WARNING: CPU: 1 PID: 958 at kernel/softirq.c:150 __local_bh_enable_ip+0x68/0x90()
[abrt] WARNING: CPU: 1 PID: 958 at kernel/softirq.c:150 __local_bh_enable_ip+...
Status: CLOSED DUPLICATE of bug 1272728
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1caa94d89112dccac8e981a30d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-31 03:18 EST by steubens
Modified: 2016-01-04 09:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-04 09:02:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (94.78 KB, text/plain)
2015-12-31 03:18 EST, steubens
no flags Details

  None (edit)
Description steubens 2015-12-31 03:18:35 EST
Description of problem:
plugged in wifi adapter with mediatek mt7*something chipset via usb, this error occured on my x86_64 machine too

Additional info:
reporter:       libreport-2.6.3
WARNING: CPU: 1 PID: 958 at kernel/softirq.c:150 __local_bh_enable_ip+0x68/0x90()
Modules linked in: mt7601u snd_hrtimer snd_seq_midi snd_seq_midi_event snd_usb_audio snd_usbmidi_lib snd_rawmidi nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ebtable_broute ebtable_filter ebtable_nat ebtables ip6table_raw ip6t_REJECT nf_reject_ipv6 ip6table_filter ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_security ip6table_mangle ip6_tables iptable_raw xt_conntrack iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_security iptable_mangle af_packet_diag netlink_diag dccp_diag dccp tcp_diag udp_diag inet_diag unix_diag fuse ccm bridge stp llc arc4 b43 bcma mac80211 cfg80211 uvcvideo hp_wmi iTCO_wdt sparse_keymap iTCO_vendor_support videobuf2_vmalloc snd_hda_codec_idt rfkill snd_hda_codec_generic snd_hda_intel videobuf2_core
 snd_hda_codec videobuf2_memops v4l2_common snd_hda_core videodev snd_hwdep media coretemp snd_seq i915 lpc_ich snd_seq_device joydev snd_pcm i2c_algo_bit ssb wmi snd_timer mmc_core drm_kms_helper snd soundcore video drm acpi_cpufreq btrfs xor raid6_pq loop nfsd auth_rpcgss nfs_acl lockd grace sunrpc binfmt_misc serio_raw atl1c [last unloaded: iptable_mangle]
CPU: 1 PID: 958 Comm: abrt-dump-journ Not tainted 4.2.8-300.fc23.i686 #1
Hardware name: Hewlett-Packard Compaq Mini 110c-1100/308F, BIOS 308F0 Ver. F.19 01/12/2010
 c0d4d9a7 00dd754b 00000000 f4571e48 c0aaa289 00000000 f4571e78 c045e2b7
 c0c64b44 00000001 000003be c0c6f663 00000096 c0461ee8 c0461ee8 00000200
 d5a8d430 c853e818 f4571e88 c045e3c2 00000009 00000000 f4571e94 c0461ee8
Call Trace:
 [<c0aaa289>] dump_stack+0x41/0x52
 [<c045e2b7>] warn_slowpath_common+0x87/0xc0
 [<c0461ee8>] ? __local_bh_enable_ip+0x68/0x90
 [<c0461ee8>] ? __local_bh_enable_ip+0x68/0x90
 [<c045e3c2>] warn_slowpath_null+0x22/0x30
 [<c0461ee8>] __local_bh_enable_ip+0x68/0x90
 [<c0aaf8d8>] _raw_write_unlock_bh+0x18/0x20
 [<c0aaf8ed>] _raw_spin_unlock_bh+0xd/0x10
 [<f8162b4b>] ieee80211_tx_status+0x3db/0xc70 [mac80211]
 [<f8717e9c>] mt7601u_tx_status+0x8c/0xa0 [mt7601u]
 [<f87128a9>] mt7601u_complete_tx+0xb9/0x1a0 [mt7601u]
 [<c09614db>] ? led_trigger_blink_oneshot+0x2b/0x80
 [<c08a4060>] __usb_hcd_giveback_urb+0x70/0x130
 [<c08a41a4>] usb_giveback_urb_bh+0x84/0xd0
 [<c0461d4b>] tasklet_action+0xcb/0xe0
 [<c046234f>] __do_softirq+0xdf/0x240
 [<c0ab107b>] ? nmi_stack_correct+0x2f/0x34
 [<c0462270>] ? cpu_callback+0x190/0x190
 [<c0405798>] do_softirq_own_stack+0x28/0x30
 <IRQ>  [<c0462645>] irq_exit+0xa5/0xb0
 [<c0405005>] do_IRQ+0x45/0xd0
 [<c04f736e>] ? __audit_syscall_exit+0x1ce/0x260
 [<c0ab0773>] common_interrupt+0x33/0x38
 [<c0aa0000>] ? netlbl_unlabel_staticlist_gen.isra.7+0x210/0x240

Potential duplicate: bug 1272728
Comment 1 steubens 2015-12-31 03:18:44 EST
Created attachment 1110705 [details]
File: dmesg
Comment 2 Josh Boyer 2016-01-04 09:02:27 EST

*** This bug has been marked as a duplicate of bug 1272728 ***

Note You need to log in before you can comment on or make changes to this bug.