Bug 1294958 - Video test on device video-card FAILED.
Video test on device video-card FAILED.
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog Workflow (Show other bugs)
1.6.5
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Tony Fu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-31 04:36 EST by Server R&D validation
Modified: 2016-01-03 22:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 22:15:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
video pass log (3.90 MB, application/x-gzip)
2015-12-31 04:36 EST, Server R&D validation
no flags Details

  None (edit)
Description Server R&D validation 2015-12-31 04:36:56 EST
Created attachment 1110726 [details]
video pass log

Description of problem:
Screen resolution: 1024x768
      Color depth: 16
Warning ! Current color depth: 16 does not meet the minimum requirements !
Video test on device video-card FAILED.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Server 6.7 (Santiago) Kernel RPM: kernel-2.6.32-573.el6 hwcert-client version 1.6.5.2, release 20141028

How reproducible:
Start the hwcert then fail

Actual results:
Pass

Additional info:
By attachment log file
Comment 1 Yunlong Xue 2016-01-03 22:15:20 EST
Please see https://hardware.redhat.com/show.cgi?id=1294123

close this bug.

Note You need to log in before you can comment on or make changes to this bug.