Bug 1294972 - ACPI Warning: SystemIO range 0x0000000000002040-0x000000000000205F conflicts with OpRegion 0x0000000000002040-0x000000000000204F (\_SB_.PCI0.SBUS.SMBI)
ACPI Warning: SystemIO range 0x0000000000002040-0x000000000000205F conflicts ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-31 06:35 EST by Artem
Modified: 2016-10-16 06:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-16 06:23:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (59.59 KB, text/plain)
2015-12-31 06:35 EST, Artem
no flags Details

  None (edit)
Description Artem 2015-12-31 06:35:16 EST
Created attachment 1110744 [details]
dmesg

Description of problem:
The following exception is seen in the dmesg during boot:
[   12.934457] ACPI Warning: SystemIO range 0x0000000000002040-0x000000000000205F conflicts with OpRegion 0x0000000000002040-0x000000000000204F (\_SB_.PCI0.SBUS.SMBI) (20150619/utaddress-254)
[   12.934462] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver


Version-Release number of selected component (if applicable):
kernel-4.2.8-300.fc23.x86_64

How reproducible:
always


Steps to Reproduce:
1. Boot
2.
3.

Actual results:
warning in the dmesg


Expected results:
no warning

Additional info:
Intel Nuc 5i5
Comment 1 Josh Boyer 2016-01-04 08:33:07 EST
Is something actually not working properly or are you just reporting because you saw this in your logs?
Comment 2 Artem 2016-01-04 09:00:15 EST
since some time after poweroff my PC starts again, therefore I have started analyzing log files. Not sure, whether this relates, but I want to exclude all other types of failures from the logs
Comment 3 Laura Abbott 2016-09-23 15:48:19 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 4 Artem 2016-10-16 06:23:06 EDT
The message is not present in logs anymore (at F24 level?) -> closing

Note You need to log in before you can comment on or make changes to this bug.