Bug 1294993 - [docs] typo in section 5.2.6 title
[docs] typo in section 5.2.6 title
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.4.0
Unspecified Unspecified
low Severity low
: GA
: 5.3.6
Assigned To: Shikha
https://access.redhat.com/documentati...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-31 09:47 EST by Evgheni Dereveanchin
Modified: 2016-04-27 20:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 19:30:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evgheni Dereveanchin 2015-12-31 09:47:31 EST
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_CloudForms/3.1/html/Management_Engine_5.3_Settings_and_Operations_Guide/sect-Access_Control.html#To_use_CloudForms_Management_Engines_named_groups_to_assign_Account_Roles

Section Number and Name: 
5.2.6. Using CloudForms Management Engine’s Named Groups to Assign Account Roles

Describe the issue: 
Romanian diacritic symbol instead of an apostrophe: Engine’s

Suggestions for improvement: 
fix the typo
Comment 2 Andrew Dahms 2016-01-12 19:56:01 EST
Assigning to Shikha for review.

Shikha - looks like this one only exists in the 3.1 documentation. Could you fix up the title in the 3.1 branch and re-publish the guide?
Comment 3 Shikha 2016-01-21 19:23:31 EST
Hi Andrew,
I've fixed the typo in CFME 3.1 -Management Engine 5.3 Settings and Operations Guide. The changes are on stage now.
Link: https://access.redhat.com/documentation/en-US/Red_Hat_CloudForms/3.1/html/Management_Engine_5.3_Settings_and_Operations_Guide/sect-Access_Control.html#To_use_CloudForms_Management_Engines_named_groups_to_assign_Account_Roles

Regards,
Shikha
Comment 4 Andrew Dahms 2016-02-10 19:30:23 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.