Bug 1294999 - smartmontools is limited to 32 discovered devices when using DEVICESCAN. Need to increase this count.
smartmontools is limited to 32 discovered devices when using DEVICESCAN. Need...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: smartmontools (Show other bugs)
7.2
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Michal Hlavinka
Jan Ščotka
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-31 12:01 EST by Pranav Dhareshwar
Modified: 2016-11-04 00:25 EDT (History)
5 users (show)

See Also:
Fixed In Version: smartmontools-6.2-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 00:25:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 8 errata-xmlrpc 2016-11-04 00:25:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2348.html

Note You need to log in before you can comment on or make changes to this bug.