Bug 1295101 - Burning CD Audio returns error message "I/O error: no available space on hard drive"
Burning CD Audio returns error message "I/O error: no available space on hard...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-02 08:28 EST by Germano Massullo
Modified: 2016-12-20 12:32 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-20 12:32:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (43.85 KB, image/jpeg)
2016-01-02 08:28 EST, Germano Massullo
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 357429 None None None 2016-01-02 08:28 EST

  None (edit)
Description Germano Massullo 2016-01-02 08:28:52 EST
Created attachment 1111013 [details]
screenshot

The moment I start the CD burning process, k3b immediately tells me "I/O error: no available space on hard drive" that is not true since on hard drives there are plenty of free GB and the RW CD has been successfully blanked.
Debug infos only say

++++++++++++++++++++++++++++
Devices ----------------------- PIONEER BD-ROM BDC-207D 1.00 (/dev/sr0, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, BD-ROM, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R sequenziale, DVD-R sequenziale a doppio strato, DVD-R jump a doppio strato, DVD-RW a riscrittura limitata, DVD-RW sequenziale, DVD+RW, DVD+R, DVD+R a doppio strato, CD-ROM, CD-R, CD-RW, BD-ROM] [SAO, TAO, RAW, SAO/R96P, SAO/R96R, RAW/R16, RAW/R96P, RAW/R96R, Riscrittura limitata, Livello Jump] [%7] System ----------------------- K3b Version: 2.0.3 KDE Version: 4.14.14 QT Version: 4.8.7 Kernel: 4.2.8-300.fc23.x86_64
++++++++++++++++++
Comment 1 Germano Massullo 2016-01-02 08:33:14 EST
I tried to burn a CD data project and it works. Then I tried to burn again a CD audio project and it failed with the previous message
Comment 2 Germano Massullo 2016-01-02 08:35:27 EST
k3b-2.0.3-5.fc23.x86_64
Comment 3 Fedora Admin XMLRPC Client 2016-11-22 09:28:33 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora End Of Life 2016-11-24 09:39:04 EST
This message is a reminder that Fedora 23 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 23. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '23'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 23 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Fedora End Of Life 2016-12-20 12:32:58 EST
Fedora 23 changed to end-of-life (EOL) status on 2016-12-20. Fedora 23 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.