Bug 129513 - ntp configuration on first startup need to be online
ntp configuration on first startup need to be online
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-09 17:24 EDT by FiNeX
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-11 11:30:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description FiNeX 2004-08-09 17:24:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
If you choose to use "ntp" during the "firstboot" procedure and you
click on the "next" button, if you're not connected to the network you
cannot continue because ntp doesn't find his server.
In this way you have to deactivate ntp for continue the setup process.

Version-Release number of selected component (if applicable):
firstboot-1.3.16-1

How reproducible:
Always

Steps to Reproduce:
1. Install FC3-test1 (with firstboot package)
2. On the ntp setup of firstboot choose to use it
3. Disconnect from the network
4. press "next" button
    

Actual Results:  ntp doesn't connect to the ntp server so you can't
continue with the firstboot setup

Expected Results:  a message that inform you of the network problem
but it let you to continue

Additional info:
Comment 1 Adrian Likins 2005-05-19 16:30:08 EDT
system-config-date shows that screen, so it needs to detect networking there
and decide to show ntp or not.
Comment 2 Nils Philippsen 2005-08-19 05:08:48 EDT
Not sure whether this can be done (sensibly) in s-c-date. If ntpd could
determine whether it can reach name-/timeservers before trying to do that (and
timing out) it would be a start, but that would still leave the issue of
communicating that back to s-c-date...

Comment 3 Nils Philippsen 2005-08-19 05:09:36 EDT
Removing block on FC3, FC4 target trackers.
Comment 4 Nils Philippsen 2005-10-11 11:27:55 EDT
Current s-c-date in Rawhide actually checks whether NTP hosts are reachable or
not (gives a warning in that case). Unless someone tells me differently, I
consider this closed.

Note You need to log in before you can comment on or make changes to this bug.