Bug 129519 - add kde i18n for Bulgarian
Summary: add kde i18n for Bulgarian
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-i18n   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-08-09 23:14 UTC by Nikolay
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-11 12:20:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay 2004-08-09 23:14:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 
7.50  [bg]

Description of problem:
I install Fedora with Bulgarian as primary locale, while most of the 
applications are localize for Bulgarian (like Evolution) and a lot of 
Fedora Components, KDE is not. I must download the Bulgarian i18n 
package from kde.org, compile and install it. Nasty procedure.

Since most of Fedora is translated to Bulgatian it is nice to have 
build in kde-i18n-bg

Version-Release number of selected component (if applicable):
Fedora Core test3

How reproducible:
Always

Steps to Reproduce:
1.Install the Fedora Core with default locale Bulgarian
2.Set as session manager KDE
3.See it is not localize
    

Actual Results:  Every package and the menues are in Enlish

Expected Results:  It should be in Bulgarian

Additional info:

Comment 1 Ngo Than 2004-08-11 12:20:42 UTC
it's now fixed in CVS. KDE 3.3.0 rc2 will have locale Bulgarian
support and will show up in rawhide by this weekend

Comment 2 Doncho Gunchev 2004-08-11 18:20:51 UTC
I hope this update will cover koffice localization too. 


Note You need to log in before you can comment on or make changes to this bug.