Bug 1295251 - [RFE] Taskless reservations
[RFE] Taskless reservations
Status: CLOSED DUPLICATE of bug 1168527
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
21
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-03 20:48 EST by Roman Joost
Modified: 2016-01-27 23:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 23:34:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Joost 2016-01-03 20:48:59 EST
Problem:

When running with the reservesys element. You need to specify at least one task. We would like to use the reservesys element with no tasks.

https://mojo.redhat.com/docs/DOC-1054472
Comment 1 Dan Callaghan 2016-01-27 23:34:27 EST

*** This bug has been marked as a duplicate of bug 1168527 ***

Note You need to log in before you can comment on or make changes to this bug.