Bug 1295434 - support windows 10 express install
support windows 10 express install
Status: CLOSED DUPLICATE of bug 1069727
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libosinfo (Show other bugs)
7.3
x86_64 Linux
medium Severity medium
: beta
: 7.2
Assigned To: Zeeshan Ali
Desktop QE
:
Depends On: 1069727
Blocks: 1295396 1297830 1313485 1246629
  Show dependency treegraph
 
Reported: 2016-01-04 08:39 EST by Vladimir Benes
Modified: 2016-04-17 11:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1069727
Environment:
Last Closed: 2016-04-15 17:50:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Zeeshan Ali 2016-04-15 17:50:50 EDT
I'm willing to bet that once we made our install scripts working for win8.1, it'll work for win10 as well so I'm marking this as duplicate of bug#1069727 and updating the title for that so we ensure win10 support is added at the same time. We can always split it again if needed.

*** This bug has been marked as a duplicate of bug 1069727 ***
Comment 4 Fabiano Fidêncio 2016-04-17 11:09:26 EDT
For Windows 10 express install, the following series will be needed:
https://www.redhat.com/archives/libosinfo/2016-April/msg00003.html

Note You need to log in before you can comment on or make changes to this bug.