Bug 1295455 - ca= is missing from the [ovirt] section of the vv.file
ca= is missing from the [ovirt] section of the vv.file
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.3
: 3.6.3
Assigned To: Tomas Jelinek
Shira Maximov
: Regression
Depends On:
Blocks: 1200067
  Show dependency treegraph
 
Reported: 2016-01-04 09:50 EST by Shira Maximov
Modified: 2016-02-18 06:13 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 06:13:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
rule-engine: blocker+
mgoldboi: planning_ack+
michal.skrivanek: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 51486 master MERGED webadmin: added CA to .vv file's ovirt section 2016-01-07 14:09 EST
oVirt gerrit 51503 ovirt-engine-3.6 MERGED webadmin: added CA to .vv file's ovirt section 2016-01-11 10:35 EST

  None (edit)
Description Shira Maximov 2016-01-04 09:50:59 EST
Description of problem:
ca= is missing from the [ovirt] section in the vv. file

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.create VM in console choose SPICE or VNC
2.start vm
3.open console (make sure that in the console options Native client selected)
4. open the vv file and see that the ca= is missing from [ovirt] section

Actual results:
ca= is missing from [ovirt] section (in the vv. file)

Expected results:
ca= should be in [ovirt] section ( in the vv. file)

Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2016-01-04 09:54:03 EST
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 2 Shira Maximov 2016-01-31 07:13:52 EST
verified on :
Red Hat Enterprise Virtualization Manager Version: 3.6.3-0.1.el6 

Verification steps: 
1.create VM in console choose SPICE or VNC
2.start vm
3.open console (make sure that in the console options Native client selected)
4. open the vv file and see that the ca= exists in [ovirt] section

Note You need to log in before you can comment on or make changes to this bug.