Bug 1295496 - undefined method `id' for nil:NilClass when trying to display all containers
undefined method `id' for nil:NilClass when trying to display all containers
Status: CLOSED WORKSFORME
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.3
Assigned To: Daniel Korn
Avi Tal
container
: ZStream
Depends On: 1290788
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 12:11 EST by John Prause
Modified: 2016-04-22 01:00 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1290788
Environment:
Last Closed: 2016-02-05 07:53:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Federico Simoncelli 2016-02-05 07:53:19 EST
5.6 bug 1290788 has been closed as WORKSFORME. I am closing this as well because we have no information.

Note You need to log in before you can comment on or make changes to this bug.