This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1295505 - S29CTDB hook scripts contain comment references to downstream products and versions
S29CTDB hook scripts contain comment references to downstream products and ve...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: gluster-smb (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
Michael Adam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 12:54 EST by Michael Adam
Modified: 2016-06-16 09:53 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-16 09:53:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Adam 2016-01-04 12:54:45 EST
Description of problem:

S29CTDB hook scripts contain comment references to downstream products and versions.


How reproducible:

Look at the S29CTDB hook scripts.


Actual results:

RHS-2.0 is found there.


Expected results:

No reference to RHS-2.0 should be found.
Comment 1 Vijay Bellur 2016-01-04 12:57:15 EST
REVIEW: http://review.gluster.org/13169 (hook-scripts: remove RHS-2.0 reference from S29CTDB scripts) posted (#1) for review on master by Michael Adam (obnox@samba.org)
Comment 2 Vijay Bellur 2016-01-11 04:09:42 EST
COMMIT: http://review.gluster.org/13169 committed in master by Raghavendra Talur (rtalur@redhat.com) 
------
commit a249ea5aa7102a56abf5b320e5fe5351333dd5eb
Author: Michael Adam <obnox@samba.org>
Date:   Mon Jan 4 18:21:51 2016 +0100

    hook-scripts: remove RHS-2.0 reference from S29CTDB scripts
    
    This is old. And such downstream reference should not
    appear in upstream code.
    
    Change-Id: Ifa0664dae0fe5ac913a49afe2fefa43b0112b024
    BUG: 1295505
    Signed-off-by: Michael Adam <obnox@samba.org>
    Reviewed-on: http://review.gluster.org/13169
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Anoop C S <anoopcs@redhat.com>
    Reviewed-by: Raghavendra Talur <rtalur@redhat.com>
Comment 3 Mike McCune 2016-03-28 18:23:05 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 Niels de Vos 2016-06-16 09:53:22 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.