Bug 1295526 - Advanced search saved filter delete does not confirm.
Advanced search saved filter delete does not confirm.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Dávid Halász
Nandini Chandra
: ZStream
Depends On: 1295400
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 13:39 EST by John Prause
Modified: 2016-02-10 10:30 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1295400
Environment:
Last Closed: 2016-02-10 10:30:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-01-20 13:49:50 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=6139b3a80f1c60d71b7d63836996bc9ff1b54efc

commit 6139b3a80f1c60d71b7d63836996bc9ff1b54efc
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Tue Jan 12 11:02:57 2016 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Mon Jan 18 14:54:39 2016 +0100

    Rewritten `confirm` parameter to `data-confirm-ujs` in adv_search
    
    Modified cherrypick from: https://github.com/ManageIQ/manageiq/pull/6123
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1295526
    (cherry picked from commit 3ca3c267367342009c8268778d166d5732993aa3)

 app/views/layouts/_adv_search_footer.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 3 CFME Bot 2016-01-20 13:50:03 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=73e18b0e32d39722f7d8154f438d90c25664206e

commit 73e18b0e32d39722f7d8154f438d90c25664206e
Merge: 8992c94 6139b3a
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Jan 20 13:08:52 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Jan 20 13:08:52 2016 -0500

    Merge branch 'bz-1295526' into '5.5.z'
    
    Rewritten `confirm` parameter to `data-confirm-ujs` in adv_search
    
    Modified cherrypick from: https://github.com/ManageIQ/manageiq/pull/6123
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1295526
    (cherry picked from commit 3ca3c267367342009c8268778d166d5732993aa3)
    
    See merge request !725

 app/views/layouts/_adv_search_footer.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 5 Nandini Chandra 2016-01-22 19:35:46 EST
Verified in 5.5.2.2
Comment 6 errata-xmlrpc 2016-02-10 10:30:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.